Problem mit Relaiserweiterung an Servodecoder SD-8-V2

RE-V1, RE-V2
Fragen zu der Relaiserweiterung. Mit dieser können das MTTM-Servomodul V4 und der SD-8-V2 verbunden und somit Weichen polarisiert werden.
Antworten
sx-elektronik
Beiträge: 16
Registriert: 3. Januar 2012, 13:56
Kontaktdaten:

Problem mit Relaiserweiterung an Servodecoder SD-8-V2

Beitrag von sx-elektronik » 11. Oktober 2012, 15:00

Sehr geehrter Herr Martsch,

ich versuche seit Tagen die erste Weiche mit ihrem SX-Servodecoder zu betreiben. Es will mir nicht gelingen.
Stellen kann ich die Weiche über die RMX-PC-Zentrale von Rautenhaus. Die Programmierung klappt auch.

Aber der Anschluss der Weiche selbst an das Relais klappt so nicht. Das Herzstück behält konstant die gleiche Polarität wie das abzweigende Gleis.
Die Weiche kann nicht befahren werden. Es liegt kein Strom an.
Wenn ich die Weiche umstelle, dann gibt es einen Kurzschluss, sobald die Lok das Herzstück befährt.

Im Anhang habe ich die von mir gemachten Anschlüsse eingezeichnet. Irgendwo ist noch ein Denkfehler.

Können sie mir helfen?
Dateianhänge
Anschluss der Weiche 8.pdf
Anschluss Weiche 8
(76.98 KiB) 350-mal heruntergeladen
Dieser Account dient dem öffentlichen Beantworten von SX-Fragen im allgemeinen und/oder Anwenderfragen zu den SX-Projekten, welche von öffentlichen Interesse sind/sein können, jedoch per E-Mail an mich persönlich (Norbert Martsch) herangetragen wurden. Die Fragensteller bleiben hierbei anonym.
http://www.norbert-martsch.de

Benutzeravatar
schnorpser
Administrator
Beiträge: 198
Registriert: 12. Dezember 2011, 11:43
Wohnort: Radeberg
Kontaktdaten:

Re: Problem mit Relaiserweiterung an Servodecoder SD-8-V2

Beitrag von schnorpser » 11. Oktober 2012, 15:01

Hallo xxx,

hab jetzt mehrfach über die Schaltung und Ihre Skizze drüber geschaut und habe keinen Fehler feststellen können. Bitte prüfen Sie, ob wirklich alle Kabel in der richtigen Schraubklemme angeschlossen sind.
Stimmt Ihre Zählrichtung bei den Klemmen mit der in der Doku überein? Können Sie die Kabel von der Weiche bis zur RE verfolgen und Fehler ausschließen?
Und, was für eine Weiche setzen Sie ein? Ist in der Weiche ggf noch eine elektrische Verbindung zwischen den Zungenschienen und dem Herzstück verbaut?


Fragende Grüße
SX1-Norbert
Admin Forum MEC Arnsdorf
Selbstbauelektronik für SX: http://www.norbert-martsch.de
Hardware: CC2000 (mit/ohne Update-Chip), FCC, RMX, MC2004, versch. Interfaces & Decoder sowie Encoder, Selbstbauelektronik, vorrangig D&H Lokdecoder, Software: TC, RocRail, MoBa in H0 und N

Benutzeravatar
schnorpser
Administrator
Beiträge: 198
Registriert: 12. Dezember 2011, 11:43
Wohnort: Radeberg
Kontaktdaten:

Re: Problem mit Relaiserweiterung an Servodecoder SD-8-V2

Beitrag von schnorpser » 28. Oktober 2012, 17:46

Hallo,

nach weiterem Mailverkehr gab es folgende Lösung:
Es wurde kein Kabel zur Spannungsversorgung der Relaiserweiterung (RE) angeschlossen, sondern nur das Flachbandkabel zur Ansteuerung der RE. Nach Anschluss einer Versorgungsspannung an die RE funktionierte diese.
Zu beachten ist, dass die RE Gleichspannung benötigt. Wird Wechselspannung angeschlossen, gibt es Fehlverhalten. In der nächsten Revision der RE-Leiterplatte wird ein zusätzlicher Gleichrichter integriert, bis dahin wird Gleisspannung von einem Schaltnetzteil oder ein vorgeschalteter Gleichrichter empfohlen.

Für weitere Fragen hierzu bin ich gern behilflich!

Viele Grüße,
SX1-Norbert
Admin Forum MEC Arnsdorf
Selbstbauelektronik für SX: http://www.norbert-martsch.de
Hardware: CC2000 (mit/ohne Update-Chip), FCC, RMX, MC2004, versch. Interfaces & Decoder sowie Encoder, Selbstbauelektronik, vorrangig D&H Lokdecoder, Software: TC, RocRail, MoBa in H0 und N

Antworten